Skip to main content
                     
As-Built As-Built - Revit As-Built - AutoCAD VirtuSurv - VirtuSurv 2018 As‑Built - Modeler            
BuildIT BuildIT - Metrology BuildIT - Projector BuildIT - Construction              
CAM2 CAM2 - SmartInspect CAM2 - AnthroCAM CAM2 - 2018 CAM2 - Measure 10 CAM2 - Measure Q CAM2 - Measure X CAM2 - Measure 3/4      
Cobalt 3D Imager 3D Imager - Cobalt                  
Computers Computers - All Computers                  
FARO Aras 360 & CAD Zone FARO 360 - Reality FARO 360 - HD FARO 360 - Blitz FARO 360 - Genius FARO CAD Zone - Fire & Insurance FARO CAD Zone - Crime & Crash FARO CAD Zone - CZ Point Cloud FARO CAD Zone - First Look Pro    
FARO Zone FARO Zone - 2D FARO Zone - 3D                
FaroArm/ScanArm FaroArm/ScanArm - Edge FaroArm/ScanArm - Quantum S FaroArm/ScanArm - Quantum M FaroArm/ScanArm - Quantum E FaroArm/ScanArm - Fusion FaroArm/ScanArm - Prime FaroArm/ScanArm - Platinum FaroArm/ScanArm - Legacy Quantum FaroArm/ScanArm - Titanium FaroArm/ScanArm - Advantage
FaroArm/ScanArm FaroArm/ScanArm - Digital Template                  
Gage Gage - Bluetooth Gage - Plus Gage - Standard Gage - Power            
Hand Held Scanner 3D Hand Held Scanner - Freestyle3D 3D Hand Held Scanner - Freestyle3D X 3D Hand Held Scanner - Freestyle3D Objects 2D Hand Held Scanner - ScanPlan            
Language Quality HT MT AT NT INT - Internal          
Languages Language - English Language - Japanese Language - German Language - Chinese Language - Spanish Language - Italian Language - French Language - Portuguese    
Laser Projector RayTracer - RayTracer Laser Projector - Tracer M Laser Projector - Tracer SI              
Laser Radar Imaging Laser Radar - VectorRI                  
Laser Scanner 3D Laser Scanner - Focus S 3D Laser Scanner - Focus M 3D Laser Scanner - Focus3D 3D Laser Scanner - Focus3D X 3D Laser Scanner - Focus3D X HDR 3D Laser Scanner - Focus3D S 3D Laser Scanner - Photon      
Laser Tracker Laser Tracker - Si Laser Tracker - ION Laser Tracker - Vantage S6 Laser Tracker - Vantage Laser Tracker - X Laser Tracker - Xi Laser Tracker - Vantage S Laser Tracker - Vantage E Laser Tracker - Vantage E6  
Legacy Software Legacy Software - CAM2 Gage Legacy Software - Gage Software Legacy Software - Insight              
Photonics Scan Head - Digi-Cube Scan Head - Xtreme Scan Head - 3D-Contour Scan Head - 3D-Ultralight Scan Head - 3D-XB Controller - Maestro 3000 Nutfield - Nutfield Hardware Nutfield - Nutfield Software Controller - LEC Series  
PointSense PointSense - Basic PointSense - Pro PointSense - Building PointSense - Plant PointSense - Heritage PointSense - Revit CAD Plugin - TachyCAD Building CAD Plugin - TachyCAD Archeology CAD Plugin - TachyCAD Interior CAD Plugin - PhoToPlan Basic
PointSense CAD Plugin - PhoToPlan CAD Plugin - PhoToPlan Pro CAD Plugin - DisToPlan CAD Plugin - MonuMap CAD Plugin - hylasFM CAD Plugin - VirtuSurv CAD Plugin - PhoToPlan Ultimate      
RevEng RevEng - RevEng                  
ScanArm ScanArm - Design ScanArm ScanArm - Forensic ScanArm ScanArm - Design ScanArm 2.5C ScanArm - Design ScanArm 2.0            
SCENE SCENE - Capture and Process SCENE - WebShare Server and 2Go SCENE - WebShare Cloud SCENE - WebShare 2Go App SCENE - 2018 SCENE - 4.x SCENE - 5.x SCENE - 6.x SCENE - 7.x SCENE - LT
SCENE SCENE - 2019                  
Serial FaroArm Serial FaroArm - Bronze Serial FaroArm - Gold Serial FaroArm - Silver              
Structured Light Scanners Cobalt Design - M Cobalt Design - S Cobalt Design - Dual              
Visual Inspect Visual Inspect - App Visual Inspect - CAD Translator                
FARO® Knowledge Base

Exporting Point Clouds as a CAD model in Measure Q

There are 2 commands for Point Clouds:  Measure > Inspect Surface and Measure > Other > Point Cloud.

A "Point Cloud" cloud can only be exported out in txt format (by design). Go to File > Export > Points and select the point clouds to be exported. Click on Next and it will provide a preview of what will display in the txt file. You can modify the header information to display points only (x, y, z) or you can include header information such as units, date, feature name etc.

An "Inspect Surface" cloud can be exported as a text file or as CAD. If exported as CAD, go to File > Export Data > Measurement Data > To CAD file. Select the data you want exported to CAD, then click on Next. You will be asked what export format you want to export as well as the units. Click next and choose Browse to name the file and save it in a specific location. Click Finish to finish the export.

NOTE: Ensure that the software you are bringing the points into will be able to read the format that is exported. For example, if you included titles for each point in the file, ensure that your software will be able to input those names. Some softwares will only accept numerical values.

 

Keywords: export, point cloud, iges, import